WLAN in einem Neubau: Es herrscht Ratlosigkeit!

Manchmal gibt es Rätsel, die wohl so einfach nicht zu lösen sind. Eines dieser Rätsel zeigt mir wieder einmal die Probleme des 21 Jahrhunderts auf, die vor wenigen Jahren noch undenkbar gewesen wären. Eines Vorweg: Dies soll keine Rüge an die Swisscom sein. Der Support der Firma Swisscom (mein Provider) gibt bis auf wenige Ausnahmen alles um das Problem zu lösen. Es soll vielmehr eine Suche werden: Nach dem wahren Grund und der Lösung!

Ich wohne in einem Neubau. Vor 9 Monaten bin ich umgezogen. Und mit mir ist auch mein alter, treuer Router umgezogen. Am neuen Ort hatte ich dann ziemlich rasch Probleme mit dem WLAN. Der alte Router war am neuen Ort zwar rasch am Internet. Aber leider immer ohne WLAN. Und so war der Schuldige ziemlich rasch ausfindig gemacht. Mein alter Router, der bereits 7 Jahre alt war. 

Und so habe ich eine neues Starterkit von Swisscom gekauft. Schliesslich war ja mein Router schuld. Der Preis war hoch, trotz einer Vergütung für treue Kunden. Der Austausch hat funktioniert. Doch nach nur ein paar Tagen das gleiche Problem: WLAN weg! Und nun kam ein neues Problem dazu. Mein Swisscom TV Bild begann zu ruckeln. Also wurde ziemlich rasch ein Support aufgeboten. Seine Massnahme: Router austauschen (ohne Quittung natürlich) und gleich auch meine ca. 5 Jahre alte Swisscom TV Box.

Und wieder kehrte Ruhe ein. Zumindest ein paar Wochen. Vielleicht lag es daran, dass ich viel gearbeitet, oft im Ausland und auch noch im Urlaub war. Doch dann war auch der neue Router mit meiner Internet-Leitung überfordert. Also wieder ab zum Swisscom Support. Und erneut wurden Leitungen gemessen, getestet und… ich habe wieder und wieder den Support angerufen.

Vor einem Monat kam mein Schwiegervater zu Besuch. Für mich kein wirkliches Übel, für den Swisscom-Support schon. Da mein Schwiegervater als Chinese oft mit seinen Bekannten in Shanghai skypte, war recht schnell klar: Mindestens 1x morgens, 1x nachmittags und einmal abends (meistens zwischen 21 und 23 Uhr) fällt das WLAN, teilweise das ganze Internet aus. Ein Neustart der Box wird notwendig – in der Hoffnung, dass niemand gerade einen Film auf der Swisscom TV Box aufnimmt. Denn sonst ist die Sendung bestimmt an der besten Stelle unterbrochen.

Und so wiederholte sich alles. Die Swisscom Hotline hatte einen schlechten Tag. Vielleicht waren es auch wir beide. Ich wurde aufgefordert einen Netzwerk-Erweiterer zu kaufen. Schliesslich sei das Problem bei modernen Wohnungen normal. Nach einigen Gegenargumenten bin ich eingeknickt, schliesslich wollte ich ja nur Internet. Nach einer Woche Testbetrieb wurde klar: Der Netzwerkerweiterer hatte kein Netz, da ja auch kein Netz da war. Also zurück an den Absender, auf Kulanz der Swisscom.

Nun gab es keine grosse Möglichkeit mehr: ein Swisscom Mitarbeiter besuchte uns. Wieder. Er testete alle Leitungen und war ziemlich rasch genervt. Er war schon 5x in unserem Gebäude. Scheinbar waren „grosse Zuleitungskabel“ mit Steckverbinder auf „kleine Leitungskabel“ verbunden. Man spare halt so viel Geld, so der Techniker. Und siehe da: Leistungsabfall von fast 50% von Hauptanschluss bis Dose in der Wohnung. Zudem: Eine billige Steckverbindung, die mit einer Zuleitung drei Dosen bediente. Steckverbindung entfernt, Leistungsabfall gestoppt. Alles also wieder in Ordnung? Rasch wurde mit dem Smartphone des Technikers nach weiteren WLANs gescannt. Alles in Ordnung, es kommen keine in die Quere. Perfekt.

Der Techniker ging nach Hause. Und es erwies sich wieder als gute Idee, dass ich die Swisscom Hotline auf der Kurzwahl gespeichert hatte. Wieder war das WLAN weg. Die Supporterin war nun äusserst nett. Sie sah ein, dass sie alle etwas ratlos seien. Nicht nur ich, sondern auch sie. Es gäbe nur noch eine einzige Chance: Router austauschen, vielleicht sei dieser ja defekt. Dies haben wir gestern dann auch gemacht, denn Starterkit No. 3 ist, diesmal kostenlos, bei uns eingetroffen.

Raten Sie mal was heute nachmittag für ca. 20 Minuten verschwand?!

Genau. Router läuft, Swisscom TV läuft, WLAN Lampe ist dunkel, IP unbekannt melden mein Mac am Kabel. Neustart ist wiederum notwendig, schliesslich wollte ich nun auch noch darüber bloggen 😉 Bloggen, nicht weil mich die Swisscom nervt. Sondern weil sie mir schon fast leid tut. Denn nun werde ich wohl demnächst meinen Vertrag vor Vertragende auflösen und mit dem Support über den vorzeitigen, für mich natürlich kostenlosen Vertragsausstieg verhandeln. Aber vorher gebe ich dem ganzen noch eine Chance. Ich suche die Lösung online.

Hat jemand von Euch Geeks und Freaks hier draussen eine Idee, was dies für ein Problem sein könnte? Hat jemand von Euch schon einmal so ein Problem über eine so lange Zeit erlebt? Was gibt es für Lösungen, ausser ein 15 Meter langes Kabel? Wäre ein Apple Airport eine Lösung, der ja selber ein WLAN Signal hat und dazwischen geschaltet wird? Oder ist das Signal wohl auch da Weg (was ich vermute..)

Ich bin gespannt – ob jemand den goldenen Tipp hat. Für mich und für die Swisscom! 😉

07.08. / 21.37: Kleines Update aus Twitterdiskussion:
Ab und zu ist auch die Internet-Lampe dunkel. Was wohl auf ein generell zu schwaches Netz hinweist (was aber eigentlich schon vermessen wurde, dreimal).

08.08. / 23.04: Kleines Update mit neuen Erkenntnissen :
Seit dem Austausch des VDSL Routers ist eigentlich immer wen das WLAN weg war, auch die Internet-Lampe auf rot. Somit: WLAN geht weg, Internet-Lampe auf rot, mit dem Router mit Kabel verbundene Geräte melden: Keine IP. Deutet doch also auf ein Netzproblem hin. Korrekt? Viele Tipps via Twitter wünschen sich eine Fritz-Box anstelle des Swisscom-Routers. Die Box löse das Problem. Hat jemand Erfahrungen damit.

14 Kommentare

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.